Device driver

  • Hello,
    I am new to mysensors and trying to get started... However, I am having a lot of trouble getting the device drivers to load for my Nano. I have read a number of posts regarding this and tried many different things.. Please help -
    The Nano is using a FTDI 1441-c chip, I am not sure if that is a real or fake FTDI chip? I am using Win 7 with an HP 6360t laptop. I can get as far as it accepting the bus driver file date 9/9/2014, however it still has a code 10 error and the device is stopped. When I try to load the port driver on the device showing under COM ports it is not successful .

    1. I have downloaded the most current driver from FTDI website - ver 2.12 I believe.
    2. I have followed the process of loading the Bus driver and then port driver.
    3. I tried loading the driver listed in win../system32/driverstore. I have also tried the drivers within the arduino dir
    4. I have tried to change the ftdibus.inf & port.inf file - PID_ version on the driver to 0000
    5. I have also tried shutting down the PC, removing the battery and then restarting

    I have been successful with being able to communicate to a UNO. However, I would like to use the Nano for my gateway because it is verified with Vera controller. At this time I am just trying to get started with the gateway. Any help would be appreciated

  • Well I solved the problem... I had a power supply tied to the board and should not have while communicating via USB!

Log in to reply

Suggested Topics