Enable 'SOFTSPI' in codebender for Wiznet - Ethernetgateway



  • I'm getting radio init error when using the Ethernet gateway sketch on Codebender with Wiznet ethernet module.
    From the comments I can see 'SOFTSPI' needs to be enabled in mysensor.h ... but since those are private how do I do this?


  • Admin

    You must download and install the Arduino IDE to change those settings using the 1.5 version.


Log in to reply
 

Suggested Topics

  • 7
  • 1
  • 182
  • 5
  • 48
  • 82
  • 4
  • 1

94
Online

10.6k
Users

10.8k
Topics

111.0k
Posts