[solved] Serial Gateway with arduino uno don't receive data



  • Hello,
    I m wondering a lot of questions for several days

    I'm using my configuration for 6 months and all is ok
    my three sensors came out of energy in the same time
    after fews days, i change the battery and they work again
    However, my serial gateway (with arduino uno) don't receive anything.

    I test all the things (capacitor, energy...), all is ok
    I upload the arduino with a sensor build. It works good and sends / receives data
    I tried the nrf with another arduino, the gateway finds my sensors

    I don't understand how it is possible...

    please help...


  • Contest Winner

    @ganq What is de serial monitor of your gatewat saying?

    Have you tried resetting your gatewat?



  • the serial says :
    100: 0;0;3;0;9;gateway started, id=0, parent=0, distance=0
    0;0;3;0;14;Gateway startup complete.

    I have reset lots of time, even reset eeprom.. nothing has changed..



  • I found the problem. It was the 3.3 V from the arduino uno. Its seems ok with a voltmeter but is not so stable for the nrf


 

321
Online

7.9k
Users

8.8k
Topics

93.8k
Posts