MySensors V2 - Gateway to Domoticz TSF:CHKUPL:FAIL !TSM:UPL:FAIL



  • But the official version (not BETA) of the Mysensord V2 is not compatible with Domoticz ? (NRF24L01 direct connect to raspberry)
    Everything worked perfectly with the V2 beta , once upgraded to the official version does not work anymore .

    Tnk

    TSM:INIT
    TSM:INIT:TSP OK
    TSF:ASID:OK,ID=18
    TSM:FPAR
    TSF:MSG:SEND,18-18-255-255,s=255,c=3,t=7,pt=0,l=0,sg=0,ft=0,st=bc:
    TSF:MSG:READ,0-0-18,s=255,c=3,t=8,pt=1,l=1,sg=0:0
    TSF:MSG:FPAR RES,ID=0,D=0
    TSF:MSG:FPAR OK,ID=0,D=1
    TSM:FPAR:OK
    TSM:ID
    TSM:ID:OK,ID=18
    TSM:UPL
    TSF:PING:SEND,TO=0
    TSF:MSG:SEND,18-18-0-0,s=255,c=3,t=24,pt=1,l=1,sg=0,ft=0,st=OK:1
    TSF:CHKUPL:FAIL
    !TSM:UPL:FAIL
    TSM:FPAR
    TSF:MSG:SEND,18-18-255-255,s=255,c=3,t=7,pt=0,l=0,sg=0,ft=0,st=bc:
    !TSM:FPAR:NO REPLY
    TSM:FPAR
    TSF:MSG:SEND,18-18-255-255,s=255,c=3,t=7,pt=0,l=0,sg=0,ft=0,st=bc:
    TSF:MSG:READ,0-0-18,s=255,c=3,t=8,pt=1,l=1,sg=0:0
    TSF:MSG:FPAR RES,ID=0,D=0
    TSF:MSG:FPAR OK,ID=0,D=1
    TSM:FPAR:OK
    TSM:ID
    TSM:ID:OK,ID=18
    TSM:UPL
    TSF:PING:SEND,TO=0
    TSF:MSG:SEND,18-18-0-0,s=255,c=3,t=24,pt=1,l=1,sg=0,ft=0,st=OK:1
    TSF:CHKUPL:FAIL
    !TSM:UPL:FAIL
    TSM:FPAR
    TSF:MSG:SEND,18-18-255-255,s=255,c=3,t=7,pt=0,l=0,sg=0,ft=0,st=bc:
    !TSM:FPAR:NO REPLY
    TSM:FPAR
    TSF:MSG:SEND,18-18-255-255,s=255,c=3,t=7,pt=0,l=0,sg=0,ft=0,st=bc:
    TSF:MSG:READ,0-0-18,s=255,c=3,t=8,pt=1,l=1,sg=0:0
    TSF:MSG:FPAR RES,ID=0,D=0
    TSF:MSG:FPAR OK,ID=0,D=1
    TSM:FPAR:OK
    TSM:ID
    TSM:ID:OK,ID=18
    TSM:UPL
    TSF:PING:SEND,TO=0
    TSF:MSG:SEND,18-18-0-0,s=255,c=3,t=24,pt=1,l=1,sg=0,ft=0,st=OK:1
    TSF:CHKUPL:FAIL
    !TSM:UPL:FAIL
    TSM:FPAR```


  • This is output with V2.0.0 Beta

    All OK

    Starting repeater (RNNRA-, 2.0.0-beta)
    Radio init successful.
    Test V_text
    send: 18-18-0-0 s=255,c=3,t=15,pt=6,l=2,sg=0,st=ok:0100
    send: 18-18-0-0 s=255,c=0,t=18,pt=0,l=10,sg=0,st=ok:2.0.0-beta
    send: 18-18-0-0 s=255,c=3,t=6,pt=1,l=1,sg=0,st=ok:0
    read: 0-0-18 s=255,c=3,t=6,pt=0,l=2,sg=0:M
    
    send: 18-18-0-0 s=255,c=3,t=11,pt=0,l=6,sg=0,st=ok:V_TEXT
    send: 18-18-0-0 s=255,c=3,t=12,pt=0,l=3,sg=0,st=ok:0.1
    send: 18-18-0-0 s=2,c=0,t=36,pt=0,l=19,sg=0,st=ok:Lightning Intensity
    send: 18-18-0-0 s=1,c=0,t=0,pt=0,l=0,sg=0,st=fail:
    Init complete, id=18, parent=0, distance=1
    send: 18-18-0-0 s=2,c=2,t=47,pt=0,l=0,sg=0,st=ok:
    read: 0-0-18 s=2,c=2,t=47,pt=0,l=11,sg=0:2517.5,827
    
    Incoming change for sensor:2, New status: 1
    Nuovo Messaggio ricevuto ->  2517.5,827
    
    Primo Valore ->  2517
    Secondo Valore ->  5,827```

Log in to reply
 

Looks like your connection to MySensors Forum was lost, please wait while we try to reconnect.