Library Compatabilty under Vera UI7

  • Hey Guys and Gals
    I have A Vera that has been running the My Sensors 1.4.2 Library.
    I have the latest Vera update installed so no issue, should I update my GW app that is installed on my Vera ?
    I was wondering if the new 2.3.2 library is compatibility with this old version I have in my Vera.
    And if not then I guess I have to update all of my Sensors and LUX sensors to 2..3.2 Library ?????
    Any thoughts?

  • Hero Member

    @mntlvr , I had GW 1.4.x for a long time and in middle of last year I updated the GW to 2.3.x. All my old 1.4.x nodes keep working perfectly so far. I have DC dimmers, temp/hum/light, and some switches on this old version.

    I also updated my vera yesterday to 7.31. Surprisingly the updated process worked smooth for first time ever in 6 years!

  • Thanks for the Information, I see you have Vera Plus , I have Vera 3 and when I updated the files and created the app. when Vera 3 was done with reload the app disappeared and has yet to show itself in web browser.
    Now I have phone app for Vera and it shows the app with the correct library 2.3.2 so not sure why I have this problem when logging in to my Vera thru a web browser
    running latest update for Vera 3

  • Hero Member

    @mntlvr but your original question was regarding the version of serial gateway right? Compatibility of GW 2.3.x is not 100% guaranteed with 1.4.x sensors but as I mentioned all my old 1.4.x sensors kept worked after updating GW sketch to 2.3.x.

    I never had problems with the plugin in vera controller. Maybe you should try to upload the files again... A setup in vera is also required as mentioned Here

  • No I am using Ethernet gateway on a Vera 3 as stated , I think. I have loaded the newest files to my Vera 5 different times and got same results. I create app then wait for Vera to update by reloading and as soon as Vera reloads app is gone from any view. I know it is their because my old sensors still work the routine they are programmed to do.
    The issue is Vera 3 does not show the MY Sensors app after updating to latest. Now 1.42 worked for long time with no issue so the issue has to be between Vera 3 and new updates . Tech people can not help because it is a third party issue they tell me
    now my Gateway is updated to library 2.3.2 and sees my old sensors just find but will not include the new motion sketch , it reuses to give that sketch and Child ID. !TSF:SID:FAIL,ID=0
    Any help
    Here is image of my screen in web Browser before updating
    can't show you after because after uploading newest files from MYSenors webpage and creating the app their is nothing to show ,empty
    Now my cell phone app for Vera shows the app with all of the proper library numbers 2.3.2 and the version 1.5

  • Finially got my Vera 3 to accept the new files now works okay

Log in to reply

Suggested Topics