Compatibility issue between MySensors 2.3.2 and NodeManager 1.8


  • Contest Winner

    For those using NodeManager just keep in mind there is a compatibility issue between MySensors 2.3.2 and NodeManager 1.8 which causes the compiler to thrown an error. This has been fixed in the development branch of NodeManager (https://github.com/mysensors/NodeManager/tree/development).

    If you will face this problem, either use MySensors v2.3.1 or switch to the development version of NodeManager.

    By the way, development of the new release is going fast and I hope should be finalized in the next couple of months.
    Thanks


Log in to reply
 

Suggested Topics

  • 18
  • 14
  • 3
  • 3
  • 2
  • 6
  • 10
  • 7

1
Online

9.4k
Users

10.0k
Topics

104.5k
Posts