[solved] Removing and re-adding devices



  • OK, so now that I have my MySensors plugin working in Vera, I am sure I am going to have a bunch of new questions. My first one is, I had my RS485 thermostat bridge node set up for me to control in Domoticz. My Vera has found the thermostat, but I want to make some changes to the bridge node on how it presents itself to Vera. I have removed the device from Vera, but I cannot seem to re-add it after I made a change. How do I re-add the node after removing it to make changes?

    One other question on the bridge node. When Vera first detected it, I had the MySensors plugin set for Metric. My temp values were being shown in Celsius. When I change the plugin to us Imperial, the temp values still showed in Celsius, even with a luup engine restart.



  • I figured out that deleting all parts of the device, clearing the eeprom and running inclusion again worked.


Log in to reply
 

510
Online

6.7k
Users

7.6k
Topics

80.5k
Posts

Looks like your connection to MySensors Forum was lost, please wait while we try to reconnect.