MyController Forum Registration

  • Hello, I'm hoping someone responsible for administration on the forum can help me get registered. I cannot get past the Catpcha form entry for some reason. For example, this last time the captcha prompt was "Enter the solution of the expression: 26 + 23" and I entered "49" - it did not accept that. I've tried a few different times with different Captcha prompts, but get similar results. I've even tried to put it in the form of an equation (like "26 +23 = 49") that format doesn't work either.
    I have some questions regarding integrating MyController with MySensors - especially the MySensors irrigation example that I may just ask here.

    I'd like to at least look around on the MyControllers forum first in case someone has already provided insights into the issues I'm having, but you have to login to search the forum.

    Any help would be appreciated.

  • Mod

    Interesting choice to make search unavailable. Seems pretty stupid to me.

    I haven't used that forum before, but I was able to register. The captcha didn't fail. I got 44-15 and entered 29. Maybe try in a different browser, and/or with browser plugins disabled?

    An alternative can be to search the forum using a search engine instead, for example like this

  • Thanks for the sanity check - I used a different browser (had used Chrome, switched to Edge) and it worked. Thought I'd tried that, but no matter.

  • Plugin Developer

    @chrispy @mfalkvidd sorry for the inconvenience. I didn't notice it. I have enabled search option for guests.

Log in to reply

Suggested Topics