Errors in Vera log



  • So I am getting some errors in my Vera log that I am trying to figure out. Here is the part of the log that I am referring to:

    50	05/29/17 23:06:48.084	luup_log:27: Arduino: Requesting status for: 1;0 <0x71faa520>
    50	05/29/17 23:06:48.084	luup_log:27: Arduino: Request status for LcdText <0x71faa520>
    50	05/29/17 23:06:48.084	luup_log:27: Arduino: Sending: 1;0;1;0;47; <0x71faa520>
    01	05/29/17 23:06:48.135	luup_variable_set interface 0xc0f220 no Status/(null) <0x741aa520>
    01	05/29/17 23:06:48.136	luup_variable_set interface 0xc0f220 no Status/(null) <0x741aa520>
    01	05/29/17 23:06:48.136	luup_variable_set interface 0xc0f220 no LinkStatus/(null) <0x741aa520>
    01	05/29/17 23:06:48.193	luup_variable_set interface 0xd54388 no Status/(null) <0x749fb520>
    01	05/29/17 23:06:48.194	luup_variable_set interface 0xd54388 no Status/(null) <0x749fb520>
    01	05/29/17 23:06:48.194	luup_variable_set interface 0xd54388 no LinkStatus/(null) <0x749fb520>
    01	05/29/17 23:06:48.206	luup_variable_set interface 0xd5ff28 no Status/(null) <0x747fb520>
    01	05/29/17 23:06:48.206	luup_variable_set interface 0xd5ff28 no Status/(null) <0x747fb520>
    01	05/29/17 23:06:48.207	luup_variable_set interface 0xd5ff28 no LinkStatus/(null) <0x747fb520>
    01	05/29/17 23:06:48.209	luup_variable_set interface 0xb84720 no Status/(null) <0x74dfb520>
    01	05/29/17 23:06:48.209	luup_variable_set interface 0xb84720 no Status/(null) <0x74dfb520>
    01	05/29/17 23:06:48.210	luup_variable_set interface 0xb84720 no LinkStatus/(null) <0x74dfb520>
    01	05/29/17 23:06:48.261	luup_variable_set interface 0xd51ac8 no Status/(null) <0x74ffb520>
    01	05/29/17 23:06:48.262	luup_variable_set interface 0xd51ac8 no Status/(null) <0x74ffb520>
    01	05/29/17 23:06:48.262	luup_variable_set interface 0xd51ac8 no LinkStatus/(null) <0x74ffb520>
    01	05/29/17 23:06:49.188	luup_variable_set interface 0xc16720 no Status/(null) <0x743aa520>
    01	05/29/17 23:06:49.188	luup_variable_set interface 0xc16720 no Status/(null) <0x743aa520>
    01	05/29/17 23:06:49.188	luup_variable_set interface 0xc16720 no LinkStatus/(null) <0x743aa520>
    

    I cannot seem to figure out where this request for "LcdText" is coming from, can anyone help me figure this out?


 

Suggested Topics

380
Online

7.9k
Users

8.7k
Topics

93.6k
Posts