Battery status in all sensors?



  • i'm running my sensor in a beta mode 😛 and i have this question:

    battery icon shoudn't apear in all sensors from a nodes?

    I only have it on node number but not in other 3 sensors (PART OF SAME NODE) connected to this node(arduino). it that normal?

    Ps:Running sketch example gateway and custom sketch from battery and light sensors example.

    vera screnshot.jpg


  • Admin

    @Tmaster said:

    I only have it on node number but not in other 3 sensors (PART OF SAME NODE) connected to this node(arduino). it that normal?

    Yes, that is by design. Hopefully one node (=arduino) only has one battery to report status on.



  • But then i don't have any way to trigger a scene when the battery reach a discharge value. I only can select scenes on sensors ,not nodes. Any way to set an alarm ,send an email or something like that to notice a empty battery ?
    Because i'm using Imperihome to control Vera and i pass many days without go to vera gw directly.


  • Hero Member

    @Tmaster You can create a special "sensor" which reports the actual battery voltage (S_MULTIMETER, V_VOLTAGE) and do whatever you want with it. I do this with all my battery operated sensors (node's) to get a grasp on battery performance.


  • Hero Member

    If your using PLEG you can add the BatteryLevel of the node as a device property input an use that to specify a condition for a notification.


 

Suggested Topics

296
Online

8.9k
Users

9.7k
Topics

101.3k
Posts