Connecting serial gateway to vera edge usb



  • Hello,

    forgive me my ignorance. I am a complete newbe!

    Can anybody point out where to look for the instructions to install the gateway to a vera edge? as=specially the software instructions.

    In the serial monitor the arduino does responce:

    0;0;3;0;9;gateway started, id=0, parent=0, distance=0
    0;0;3;0;14;Gateway startup complete.

    Is this correct?

    When I connect it to the Vera edge. It is not recognized in the develop app - serial port configuration.

    What I do wrong?

    Thank you,

    Leo.



  • @leovz

    Are you using a nano clone? Check if it has a FTDI branded USB chip on the bottom or a CH340 chip for usb/serial communications. Veras do not have the drivers for the CH chip and unfortunately I do not think you can install the drivers within Vera.



  • Yes, I do... And it is a CH340 chip on it. I will order a genuine arduino for the vera. Tanks. I will do a follow up.



  • The CH340 chip was indeed the problem, I changed the arduino with a ftd chip and now it works!

    Since I have the UI7 firmware in the Vera Edge I had to use the right mysensor library for in. The Mysensor plugin did install without errors.

    I quickly build a sensor to check and it works! Nice.

    Thank you.



  • Hello,
    I'm having issues connecting to the Nano as well, I do have the FTDI branded chip but I'm still not able to communicate.. At the top of the Dashboard it just says "device not responding" and on my Devices page it says "can't detect device". I do have the My Sensors Plugin loaded and it appears on the Devices page.. The serial port is configured correctly... Is there any hints out there that may help me get this going?? Any help would be much appreciated.... Thanks!!


 

Suggested Topics

245
Online

8.7k
Users

9.5k
Topics

99.5k
Posts