Ethernet gateway shows up on vera , but doens't want to include devices



  • Hello everyone!

    I build today a second ethernet gateway for another vera ( on the same network). After some issues , since it had the same mac adress , I got it to work , I can ping the new ethernet gateway and have included it in the vera 3 (UI7).

    All seems normall sofar.

    Than I build a relais actuator, and it won't include on that new gateway.
    I tried to include it on the gateway I allready have ( Vera plus ) and that works fine. Meaning , the relais is build correctly.

    First how do I exclude this relais I just build , I pressed the delete button on the vera plus for the devices . ( as a test i wanted to include them again , but I couldn't , so the relais needs to be excluded somehow) .
    Anyone knows how?

    Than , something is probably wrong with the new ethernet gateway , since it does who up on the vera 3 and it all looks fine ( it says: Connected to:192.168.68.14:5003) How do I further troubleshoot?

    Thanks,
    Cor



  • Not sure, but perhaps the same issue: https://forum.mysensors.org/topic/6135/no-new-node-possible
    (also reffering to a third, pretty similar post)



  • Thanks rejoe2,

    Before I can continue I need to somehow exclude the node I made. Do you know how I can exclude it from the vera plus , so I can troubleshoor further on the vera 3 with this new gateway?

    Thanks,
    Cor



  • Sorry, but I don't use vera as a controller. I'm on FHEM.



  • Wierd Wierd wierd.

    Deleting the node was easy , I just had to restart the vera controller again.

    I tried to include the relais again , and now it workes fine , although it only found 1 node ( the relais) and not the "other" node ( the one with the chip picture on the vera tile) .

    Is that a problem?

    Thanks,
    Cor


Log in to reply
 

Looks like your connection to MySensors Forum was lost, please wait while we try to reconnect.