GATEWAY 5100 POE



  • Hello,

    I realized the gateway W5100, it works perfectly.
      On the Ethernet card 5100 there are two PINS for POE power supply.
    I would like to use this power supply to power my gateway using of course a voltage converter to go from 48 volts to 5 volts.
    My problem is as follows I have no voltage on the two POE power terminals of the ETHERNET board.
    I tested with my POE switch and a POE injector but I still have no voltage.

    do you have an idea.

    Thank you

    DANIEL
    Hoping that this post is understandable in English


  • Mod

    @daniel-ruiz9 I'm afraid it won't be that simple. Poe uses a specific protocol to detect if a poe compatible device is present and to determine the power required by the device.
    Just connecting a W5100 shield simply won't work with a modern switch...


  • Hardware Contributor

    @yveaux @Daniel-RUIZ9 - but a POE injector should work? If you have an output on 5100 you should be able to use a POE injector in the other end (modem). This way you can plug the network cable to the modem and the power cabel to any voltage adapter (5v for example so you dont have the use a voltage regulator in the other end). On the 5100 you have to solder wires to those points you mention to extract the 5v.

    Edit: as long as the POE injector send the power on the same lines as the 5100 has the output pins on - but I guess that should be standard!?

    0_1544088567066_1596172a-f851-4844-8297-919062e684e5-image.png



  • I think you're right and it has a dialogue with a very specific protocol, but maybe my injector is too sophisticated, and a simple injector like the one in the photo does not support a dialog protocol.


 

379
Online

8.0k
Users

8.8k
Topics

94.3k
Posts