Question about the use of different lib versions



  • In order to get a sketch to compile and download this week, I needed to upgrade my My Sensors library to 1.4.1.

    Everything else is running 1.4.0 and seems ok. As well my sensors plugin is still on 1.4 but interfaces ok with the vera and the sensor (Phoney TV) and my little network of sensors.

    But am I ok with this or do I really need to update all the sensors and laptops, etc?


  • Admin

    Don't update if it's working.


Log in to reply
 

Looks like your connection to MySensors Forum was lost, please wait while we try to reconnect.