2.0 gateway with 1.5 sensors [SOLVED]



  • I am pretty sure this has been asked and answered, but I just couldn't find it in a search. Can I run 1.5.4 sensors on a 2.0 gateway? I am starting to move my stuff to 2.0 and I want to start with the gateway, but I am wondering if I need to update all my sensors right away.


  • Hero Member

    Yes, you need to first update the gateway to 2.0. Most 1.5.4 sensors should work with 2.0 Gateway. But 2.0 Sensors will not work with old Gateway. I had no issues with my sensors during the couple of weeks I updated them. There might of course be exceptions to this.



  • Thanks @korttoma , that's what I was hoping to hear.


Log in to reply
 

Looks like your connection to MySensors Forum was lost, please wait while we try to reconnect.