Node still booting after OTA firmware update



  • Hi guys, I'm trying to upload AirQualitySensor sketch to my Arduino Pro Mini and getting stuck at a strange situation where node is reporting it's Booting and it's sending this: http://take.ms/y69Oe It goes like that forever... If I try to upload a different sketch it all works well. I also tried to edit the sketch but the problem still remains. I tried to upload the sketch to 3 different Arduinos that work well for all my projects but no success there as well.

    I'm wondering if anyone knows what the code at the end of the first message 0102 means because if the upload is successful the last message is similar to this one but with the code at the end 01010. http://take.ms/h8wx

    Strangely enough if I request Presentation node response with the name from the sketch that I tried to upload - seems like just the last step - the booting - is not working.

    Has anyone experienced the same problem and solved that? It would be really helpful as I'm really stuck here.

    Thanks!

    [0_1487715983864_MySensors_20170221-231311.log](Uploading 100%)


Log in to reply
 

Looks like your connection to MySensors Forum was lost, please wait while we try to reconnect.