Domoticz version 4.9700 released (stable)


  • Mod

    Full details at https://www.domoticz.com/forum/viewtopic.php?t=23948

    MySensors-specific news:

    • support for smartSleep
    • support for inclusion


  • @mfalkvidd Good news!

    • Implemented: MQTT Push message on scene/group switch event
    • Implemented: MySensors: handling of I_INCLUSION_MODE message.
    • Implemented: MySensors: support for SmartSleep option (gateway 2.x)


  • This version of Domoticz also contains a correction of wrong range of values returned for a request() of V_PERCENTAGE as described here : [https://www.domoticz.com/forum/viewtopic.php?t=20461]



  • Hi,
    I've updated my domoticz to this latest stable version. But now all my light sensors (photo-resistor sending V_LIGHT_LEVEL numbers) are not working.
    I can see all of them sending the number in the Setup tab. But on my devices the reported light is nomore updated and only the last value (acquired before the update of Domoticz) is displayed, as in the image below.

    0_1535475193230_Screenshot from 2018-08-28 18-52-33.png

    Do you know any reason?
    Thanks in advance!



  • Hi
    I upgraded as well, and did not have any problems. So this is a wild guess....:

    It seems that you use a using a different skin than standard. I remember that I have read somewhere that sometimes different skins can cause strange problems.

    What if you revert back to the original skin and reboot - what happens then?

    /F



  • @lemme I've tried to change back the user interface but without success...
    Which version of MySensors do you use? the latest one (2.3)?

    Thanks!



  • I'm having trouble updating and can't find answer just googling it.
    My dashboard shows v3.7243.

    It's running on a linux machine. I've tried the .updaterelease but it terminates because it doesn't seem to locate a network address. If I click in the dashboard window (setup - check for update) it says "no update available".

    I haven't logged on to Domoticz forum (yet), to ask around there if someone here can help. I did try to google for help but found nothing useful.



  • @masmat I used this from the Download page:
    Raspberry Pi/Ubuntu installation: 'sudo curl -L install.domoticz.com | bash'
    But it was for a new installation. I don't know if ti will impact your database or not.



  • @nagelc I've been afraid to try that. Maybe do a full backup and try it. Not sure if I should erase everything first or not.


 

453
Online

7.9k
Users

8.7k
Topics

93.6k
Posts