Scetch doesn't want to load into Sensebender Micro



  • Hi All,

    I have bought 6 Sensebender Micro's.
    I have loaded 3 of them with scetches already and they all work.
    This evening I wanted to upload a scetch to #4 and that failed. The error I get is
    "Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions."
    It is the first time I tried to upload something to this #4. I have tried multiple times. The same scetch can be uploaded to one of the 3 I already use.

    I use an FTDI to upload the scetches.Instead of a green and red led blinking quickly, now only a red led blinks a few times before the error message appears.
    What could be the problem?


  • Admin

    have you tried to invoke the selftest mode in the sensebender ?

    The onboard LED should light up during the selftest.. Also debug info should be dumped to serialport in this mode.


  • Admin

    Do you have the radio connected during upload?

    What does the self-test say?
    To start self test connect A0->GND during startup. And have a look at the serial monitor.


 

362
Online

8.4k
Users

9.2k
Topics

97.3k
Posts